Widgets - Invalid value error

On the portfolio widget and some others that i’ve tested i’m getting an invalid value error which is preventing me form being able to add / save content through widgets. Although I would like to experiment with the huge IT photos gallery widget, to make sure everything is working correctly i was using the supplied shapely widget.

Intersting in my widget menu 2 portfolio widgets appear for shapely. Both give the error. I have uninstalled and reinstalled the shapely companion. And cleared all caches. Any further help would be much appreciated.

Further update:

In an attempt to find why I have 2 shapely portfolio widgets in my available widgets section I removed all portfolio / gallery plugins and the shapely companion. It still appears in my list. An SFTP search of the website does not return the widget php files from the shapely companion plugin. It’s as if it is embedded elsewhere. Any ideas? My website was nearly finished until I encountered this problem. Is there any known conflicts that could create this problem?

Hello there,

I hope you are doing well today.

This issue is quite strange.Are you using a child theme to contain the theme changes that you have made?
Also, what version of PHP are you using on the server?

Best Regards,

There is no child theme installed. I was looking at that, but decided I had no need as any and all customisation to date has been achieved through CSS.

I’m not sure of the PHP version at the moment (5.6 or 5.7 maybe) and will have to check later.

I first noticed the error yesterday evening when I was trying to see if I could integrate huge it gallery portfolio in to a text widget, then I noticed the default widget for huge it so attempted to use that, that gave me the error as well. All plugins have been removed and caches emptied in an attempt to locate the error.

Hello there,

Nice work troubleshooting the issue.
Please provide me with an image of the error code so that I can investigate it further.

Best Regards,


I have downloaded v. 1.1.6 and I am getting an invalid value error on all shapely widgets.

I am using php version 7.0

A screenshot of the error message is attached below:


I’m also getting the same issue when trying to add any new widgets to the homepage.

Did anyone figure this out?


I have now returned to my computer to try and look further into this error.

PHP version 7.0

The strange (second) shapely portfolio widget had disappeared form my available widget list, so I have reinstalled the Shapely Companion plugin. All content has now been lost from them as you would expect. When I attempt to add content to my static homepage using widgets, no matter which widget, I am receiving the invalid value error, shown in the screen shot someone else provided above. When the error occurs the test boxes, title or content, do not hold the content / text and become blank.

Any more help on this?

Still not working. Still not sure why?

Is there away I can roll back the version of shapely I’m using? Maybe that will help?

Hi Matt.

I thought I would let you know that I’m no longer getting the ‘invalid value error’ now that I’ve updated to the latest version of Wordpress (4.8.1) which came out today.

I’m still test driving though and will keep you posted if any further issues arise.

It would be good if the authors of the theme could shed some light on what’s been happening here as it seems to be an issue affecting more than one user.

Support team???

Will try later and post results. Thanks.

Hi guys,

Seems that the issue has been resolved in my case as well, when I installed the new wordpress version today.

Hope it stays resolved :slight_smile:

Support team, do let us know what your thoughts on this are


I am having the same issue, when I try to use any of the Shapely widgets, I am getting the message ‘Invalid value’. I have updated wordpress and am running the child theme 94.

Any fixes for this yet?


Upgrading to the latest version of Wordpress appears to have solved the problem.

Interesting that the bigger update 4.8 was based on widgets. Would suggest the problem was wordpress based and not Shapely based. Although I would still like to hear form devs / support about what and why so I can prevent it form happening in the future.

To everyone seeing this error:


Hi, today install Shapely in wordpress 4.9.1 and when trying to modify the appearance I get the message “Value not valid”. I have read that the problem solves updating to version 4.8.1 but apparently the error persists in version 4.9.1

What can I do?

Please, I need the help of the support team.