width article


I would like than my article take all the width of my page (so have also widgets just in home page).
Do you know how i can do that?

Thanks :slight_smile:

Hello there,

I hope you are doing well today.

You need to go to Appearance > Customize > Activello Options >Layout Options then select “Full Width” for the website layout options then select Full width post for the blog layout options.

Best Regards,

Yes i had select “Full Width” but it’s still not working …

Hello there,

Could you please provide a full screenshot of the setting you are using in the layout options?
I want to check the settings that you are using.

Best Regards,

Sorry, it’s in french …

Do you want than i try to change for english ?

Due to french language i don’t understand what options you have selected but please make sure you have selected it as displayed in the attached screenshot.

Also in the edit page screen, make sure you have selected either Default layout option or Full width as shown in the second attached screenshot.

Hi Movin,

I watch on my website and yes, i select the good think… it’s very strange.
I can’t change that with code ?

Thanks again :slight_smile:

Could you please share me your site URL where it’s displaying so that i can help you to change it using code?

This is the url : http://remilieadtravel.com/?p=383

Your shared page is already full width as shown in the attached screenshot so do you want to remove the side margins of page now?

Please advise.