Wordpress 5.8 problems

After updating my website to Wordpress 5.8 I get an error Message when I try to edit the Widgets on the start page

call_user_func_arry() expects parameter 1 to be a valid callback function
duplicator_global_scripts not found or invalid function name
…/wp-includes/class-wp-hook.php on line 303

Hi there

May I know what is the version of the PHP on your installation?
Please also send me your admin details in DM and I will verify your problem, so far there was no incompatibility problem reported

Thanks for your fast response.
Today I have checked a couple of things and disabled some Plugins…
Looks like the plugin ‘Duplicator’ has caused the problem on the Widget Edit page in Wordpress 5.8.

I have reported this (like someone else)… hope to get an update soon to fix that.

Best Regards
Volker