About me and sidebar


2 things…

  1. When I select “right” sidebar, it stays on the left side

  2. I tried copying my image URL to the “Text” widget in the sidebar, however my image does not show up.

Could you please have a look at these? Thanks. My site is jonchan.me


Solved the #2 actually. So just #1.

Hi @jonchan88,

I hope you are well today and thank you for your questions.

1) When I select “right” sidebar, it stays on the left side

Could you please share me the page URL from your site where it’s not displaying correctly so that i can troubleshoot it?

Kind Regards,

Hi @Movin,

http://jonchan.me/ is my URL. It just shows up on the left for my homepage. Other pages I believe are fine. Thanks for the hlep.

I visited your shared site and it seems the home page having page id 36 contains some unclosed HTML markup in its content which is causing this issue so to resolve the issue try deleting whole markup code from the page or setting another page as your site home page.

Hi @jonchan88,

May I know how you were able to put your image into the text widget?


Hi Jon

how did you solve your #2 issue i am having the same issue, no image just the URL as text

Hey Kerry,

So what you have to do is get the actual HTML text of your image file. To do that, create a new post (you won’t actually post it), and paste the URL of the image in the description box, but make sure it’s under the “Visual” tab. After pasting the URL, switch to the “Text” tab and it should change into an HTML code. That’s what you want to paste into your “About Me” section.

Hope that works for you!

IGNORE THAT LAST POST!! Well, half of it…

So instead of pasting the URL of the image into the description box, you actually just “Add Media” directly. Select your photo, and once it uploads THEN select “Text” tab, and it should give you the code.



You can put your image into the text widget by following the instructions provided on the below page.