Activello Slider

How can I change the language of the line under the Post title? Now it’s in dutch and I want it to be English. Like this :
| Read further |

I’ve used the category “FEATURED” to make the picture appear in the slider. But I don’t want this category to be displayed in the slider. Any way I can hide it?

Thx for the Help

Hi there,

I hope you are having an awesome day and thanks for contacting us regarding your query.

Have you translated the site? If you have, then that would be the reason for seeing the text in Dutch, so you’d have to go through your translation and undo that.

Are you trying to hide the title itself? I’m not entirely understanding your request here.

Also, could you provide me with a link to your site so that I may have a closer look at what’s happening from your end?

I look forward to your reply :slight_smile:

The first part is solved. Just by changing the language in the settings to English instead of dutch. Isn’t it possible to keep the development environment in Dutch and the website in English? A script for instance? Eventually I want the blog to be in two languages anyway where you can choose in between. But that’s future talk :slight_smile:
Let me explain the second question. For the slider to appear and showing the featured image, you need to choose a categorie. The posts are moviereviews and all have categories like drama, horror, SF. But I want the last posts to appear, so I created another categorie “FEATURED”. And that’s the categorie I don’t want to be seen. Is there an option to exclude this categorie?

The website is called :
You’ll see what I mean :slight_smile:

Hi there,
Thanks for keeping in touch with us.

Ah, thanks for explaining. Sorry about that, we’re unable to include/exclude specific items from the slider. The best you could do is to create a category that includes all the ones you want on the slider and use that one category.

I hope this helps :slight_smile:

Best Regards,

Well I actually got it working like I want. I changed the categorie to _Featured and changed the slider settings to use this.
Then I copied this tiny CSS code
.flex-caption .post-categories li:first-child {
display: none;
And this way the “_Featured” categorie doesn’t show anymore :slight_smile:

Awesome great to see you got that worked.

Please advise if you have more questions.

Have a fantastic day!