Archives Sidebar showing day suffix...


I’m new to WP but I’ve hit only one snag in that on the Archives widget the day suffix is showing e.g. st March 2017.

I’ve tested with another widget and it does the same thing. All I want to do is remove the ‘st’ from displaying…
The problem can be seen on the following page -

If anyone does reply (many thanks) to my post please detail which files to change and where as I haven’t got a clue when and where it comes to changing code in WP.

Cheers J

Hello there,

I hope you are doing well today.

I have tried to recreate the issue in my end but no luck.

Please go to Appearance > Widgets and remove the archive widgets, save then add the widget to another location.
We want to see if the issue still occurs in another widget area.

Best Regards,

Cool thanks.

I’ve deleted all three Category Archives from the Widgets area and add a new one under search - the problem still occurs.

I did a test with the default widget with WP and get very different results but this shows that the problem is with the widget I’ve installed.

Hello there,

I hope you are doing well today.

Have you installed another widget plugin?
Please deactivate any third plugin that you may have active, to see if there is a plugin conflict at play here.

Best Regards,

Hi, thanks for the reply,

I translated one of the developers revision articles which suggests there’s a fix. I’ve tried applying it and many alternatives but still no joy other than getting the 1st January 2017 but the day is the same for all of them! very frustrating.

I’m struggling to get a reply to you without your Firewall denying access with the following page -

Cheers, J

Hey there,
Hope you’re doing well today

I went through all the pages in the menu and I’m not seeing the error we’ve been discussing.

Did you manage to solve the problem?

Please provide me with a URL to a page with this issue so that I may have a closer look if you’re still having this problem.

I look forward to your reply.

Best Regards,