Beta testing new version Shapely

Dear all,

We need your help. We want to release a new update for Shapely team but we want to make sure that we don’t have bugs, therefore we need your help for testing:

Please download the theme and shapely companion plugins from here:

Post all bugs, request, issues on github directly. The developer team will see and solve asap:

On behalf of Colorlib team, we want to thank you for your contribution,


I just saw that there was an update for the theme on my wordpress dashboard and installed it before realizing it is a beta version.
Now my home page, which was previously configured as “static” and used the “Homepage” widgets for parallax, etc is no longer working. It simply shows the Welcome page with not content.
I’d appreciate some prompt direction.

OOPS: I realized that the beta didn’t cause this. Simply the latest released version.

Dear Support team,

I just updated Shapely, and now my homepage which was “Static” and I used widgets for parallax, is no longer static, but I haven’t changed it. It just shows Welcome page…

Can you help me?

@docent16 - You need to go into the edit screen for your Welcome page and change the Page Template to “Home page”

That fixed it for me.

Having trouble with this theme. used the original theme last year and now im pretty much having the same issues as everyone else.
tried changing it to homepage but nothing.

im getting this

Same here. Deleted the theme folder (shapely folder) and placed the previous one from the backup.
Now I get a blank page. I’m also not able to log on to wp-admin.
The following error is show.

Fatal error: Cannot redeclare shapely_allow_skype_protocol() (previously declared in J:\HostingSpaces\Compability\\wwwroot\wordpress\wp-content\plugins\shapely-companion\inc\shapely-helper.php:7) in J:\HostingSpaces\Compability\\wwwroot\wordpress\wp-content\themes\shapely\inc\extras.php on line 211

I’ve opened up a few issues on Github, but no one has been assigned to them, so I’m assuming no one is looking at the issues? I’ve opened up the same issues in this support forum as well as Github, but still no reply. Here are the Github issues, can someone let me know if they are being looked at?


I Updated my site and now I have the following, see pictures.

I updated it by mistake. Is there any way to go back to the old version please? There are too many bugs and I need my site to be live now. (Had to put it on maintenance mode because of how bad it looked).


Sorry I meant I updated to Version: 1.1.2. Not sure if that is beta.

I have exactly the same problem as @uchihamo. My website looks weird and it’s like al the css has disappeared. I really need help with this problem because I have to put my website online!

Ladies and gents,

i noticed the menu seems to be quite “unclickable”.
Due to the fact, that in each menu item each text or glyphicon is direktly the active link, instead of being a boxed item around. That makes it quite hard to be used via touch devices.
So instead of having

<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118">
  <a title="Imprint" href="">

something like

<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118">
  <a title="Imprint" href="">

would give me the chance of making the click- / touch-sensitive area within the navigation as large as neccesary for easy use. (via css.)

Is there anything planned, or do you have probably another recommendation to fix this problem for me?

Best regards!


I have the same problem with “Site does not support widgets”. Did some one find any solution?