Cannot set only grid page in Blog Index

I was trying to set the blog home page (that I called Gallery), in such a way that it appears only as a grid with titles and images for each article.
However, even after selecting - see screenshot - the relevant option, all the images show up. Furthermore, even after unchecking the “show category” option, this still appears above the title
can you help ?
See attach

Thank you!

Hello there,

I hope you are doing well today.

You can use the following CSS code to remove the category by going to Appearance > Customize > Additional CSS and pasting it there.


/*Remove category*/
.post-content.post-grid-small .shapely-category {
    display: none;
}

Best Regards,
Support

Thank you very much for the very quick answer! If you have time can you also answer the other question?
I cannot set the blog home page in such a way that it appears only as a grid with titles and only header images for each article: however, even after selecting the relevant option (see attach) all the images of the article show up: http://www.matteo-tonelli.com/gallery/

Hello there,

I am not sure that I understand correctly.

On the homepage, the image appear in the grid and the titles appear on hover. Please let me know the issue in detail.

Best Regards,
Support

Thank you again for your help
I would like to show the articles in the blog homepage (http://www.matteo-tonelli.com/gallery/) as “grid only”.
As far as I understand, this means that for each article I should see a picture, the title and nothing else.
So, for this page, it should be three photos: “Aranciazione”, “Lavori Informali” and “Opere Patafisiche”. And only 3 images.
However the page shows all the pictures contained within each article, pictures that I want to be shown only after the user clicks on one of the article.

Hi,

This page is the blog page? That you set in Settings -> Readings? http://www.matteo-tonelli.com/gallery/

It seems the page has some Gallery shortcodes that cause the issue, can you try disable the gallery plugin you’re using and see that fixes the issue?

If still not able to fix it, pass us the WP Login details using “Private Reply” so that we can login and check what is going wrong.

Let us know,

Thanks,
laranz.

Yes that is the blog page http://www.matteo-tonelli.com/gallery/
I thought the same and I already tried eliminating the shortcodes, but the problem was still there.

Now I disabled the plugin and I recreated the articles by inserting:

  1. a standard gallery
  2. two photos one after the other
  3. a single photos
    In all three cases they all appear in the grid where they should not

These are my login details for you to test

wp_8899687
%$&U4KqS#[email protected]@eo

thank you for your help!

Hey there

Please check again:

I just used read more tags in the posts
If you want to hide read more buttons you can add this CSS in appearance customize> additional css:

a.more-link {
display: none !important;
}

Thank you very much! You give a superbe support! I’il make sure to promote your work!

Hi,

Glad we helped. :slight_smile:

Let us know If you have any other questions. Please feel free to contact us again in the future regarding any other issues.

If you’re happy with our service, don’t forget to rate us: [Shapely] Reviews | WordPress.org

Thanks,
laranz.