Can't get slider going because of my code modifications for Dazzling theme

My site is here: Awareness Heals

I want a full width slider at the top of this page of blog posts, like in the demo. Instead, the sidebar is keeping it from being full width. I’d like the sidebar to start below the slider, just like on the demo.

In the theme options, I’ve clicked the check box for enabling the slider. I selected a category (Occupy your body). That category has a post, and that post has a featured image. I selected one slide in the slider. I’ve tried more, doesn’t affect the problem.

I’ve added this to the css via the theme options:

.flexslider {background-color: #67A79C;}
.flexslider .slides img {
width: 100%;

What am I missing? Thanks so much for this lovely theme.

Slider by default appears right below navigation and right above main content area which includes both sidebar and content area. Your theme code modifications have broken down this layout. Unfortunately, I am not here to debug your code. Please reinstall theme from scratch and start over and test it along the way to see where did you make your mistake the first time.

Sorry for inconvenience.

Let me know if you have any other questions.

OK, not sure what theme modifications were the problem, but I reinstalled the theme and the slideshow looks great. Thanks for your help.

No problem. I’m glad I could help.

Let me know if there is anything else.