Cant modify Jumbotron section - locked


I am trying to personalize this theme, but the jumbotron section is locked, it shows the message “Control various jumbotron related settings. Will only be displayed if a custom front-page is set in Settings -> Reading.”

So I went to Settings>Reading and setup the front-page to front-page or any other page that I create, I purge all the cash and I continue with the Jumbotron Section locked to change the image.

please someone put me in the right direction to solve this problem?


The thread marks as resolved, so you fixed the issue? If not, please pass us the WP Login details in a private reply, so that we can check what’s going wrong.

Let us know,


Olá, André.

Estou com o mesmo problema. Por favor, como você conseguiu desbloquear o Jumbotron para trocar a imagem?


Hi @tralala,

I use Google translate to translate your message, please use English in forums.

  1. Create a new page in WordPress Dashboard, and named it homepage or something.
  2. Go to Settings -> Readings -> Front page displays -> Front page = the created page in step 1.
  3. Then, Go to Appearance -> Customize -> Front page Sections -> Jumbotron Section, you can edit it.

Let us know,


Hi laranz,

I follow your instructions, but still lock. Check it the prints.

Hello there,

I hope you are doing well today.

Could you please tell me do you have the Illdy Companion plugin installed and activated?

Best Regards,

Hi @Support

Yes i do.

Hi I found the solution

the problem is that is not locked in fact, it is just a notice from the theme, the problem occurs because the documentation has a different version and the screens is completely different. If you want to personalize the background you just need to click in the option right below the buttons conf, on the section color and background, where this background is exactly what I was looking for the background of the page not the button, but at first you think that is related to button that was a mistake. I hope that it help you.

Problem solve.

Thanks, guys!

Hi @andreluisalvarenga, You’re right. :slight_smile:

Hi @tralala, glad you sorted it out. :slight_smile:

Let us know if you have any other questions in a separate thread.