Can't remove logo


I accidentally added a logo, and would like to remove it, but when I try to do so, I get the error “Invalid value” and am then unable to save. As you can see from the attached screengrab, the image is not very legible, and so I would prefer it to use fonts, rather than an image.

I am using a child theme (thanks for providing Movin!), and though I’ve tried deleting it, and reinstalling, when I go back to it, the logo is still there. I’ve also tried deleting the parent Shapely theme, and reinstalling, but that hasn’t worked either.

Here’s the site:

Please help, I love this theme.


Hi Jinhi,

I hope you are well today and thank you for your question.

This is a known issue as reported on this page which will be resolved in the theme ASAP.

In the meanwhile to resolve the issue please use the code added in the child theme shared in the following topic in to your child theme.

Best Regards,

Thanks Movin.

I’m currently using colorlib-child-theme-89. Do I have to do anything prior to changing the theme to child-theme-34? Worried about losing all of my changes…


You have to combine the code from child-theme-34 in to your current child theme colorlib-child-theme-89

If you can’t do this then share me your current colorlib-child-theme-89 child theme or the topic URL from where you have taken it so that i can provide you combined child theme.

Thanks Movin! I’ve attached the file.


Please use the attached combined child theme.

Thanks! Unfortunately, when I tried to upload the new child theme, I got the following error message:

“Destination folder already exists. /home1/outerwo1/public_html/word/wp-content/themes/colorlib-child-theme/
Theme install failed.”

Is there something I can do to make this work?


Nevermind! I renamed the old subfolder, and was then able to install the new child theme. Thanks so much, the graphic logo is now off!

You’re the Best!

You are most welcome here :slight_smile: