Center Everything

Hello again,

I was able to change the width of the sidebar and the main content, but now there is a bigger gap on the left.
Is there a way to center all the main containers so there is equal space on each side (including the body, header, nav, sidebar, and footer)?

You can see what I have so far on this page (please tell me if you get the Maintenance page)

Thanks in advance

At the moment I am using padding, but hoping there is something easier.

Hi Leon,

I hope you are well today and thank you for your question.

It’s displaying fine for me as shown in the attached screenshot.

If you remove the added padding on your site and share me the screenshot where the gap is displaying then i will try to create alternative solution and share it with you.

Kind Regards,

Ah, sorry about that, reverted to the normal theme so I wasn’t offline for too long.

I’ve attached a couple images of the site with and without the padding

It seems two of your shared screenshots are uploaded successfully and the second uploaded screenshot it seems the gap is at right side and not left side which you mentioned.

Please advise.

Also is this displaying fine on your site now because you have used padding on your site?

If yes then could you please share me that padding code.

It would be really easy for me to help you if you reproduce the issue temporary on your site.

Certainly, and the failed upload were just when the file sizes were too big, so I re-uploaded with a smaller size

I’ve had to use two custom CSS codes, one for the body and one for the footer to add the padding (both of which have the minimum screen size configuration just for big screens)

body {
	color: #6B6B6B;
	word-wrap: break-word;
	line-height: 1.7;
	font-size: 15px;
padding-left: 10%;
#colophon {
  background: url('') no-repeat;
background-size: 100%;
  padding: 100px 0;
  margin-bottom: 0px;
margin-left: -13%;

And it s temporarily active now without the padding

Even you have removed the padding from your site though it’s displaying center aligned for me on your site on chrome browser as shown in the attached screenshot.

Is it browser specific issue?

Please advise.

Apologies, I could’ve sworn I set th theme back the other day, just did it now for you :slight_smile:

To center align them please try adding the following CSS code in the Custom CSS option of your theme on the below path.

Admin Area -> Appearance -> Unite Options -> Other -> Custom CSS

@media (min-width: 1200px){
body .container {
    width: 1040px;


@media screen and (min-width: 767px){
body #primary {
    width: 67.5%;
body #secondary{
	width: 32.5%;

That worked fantastically :slight_smile:
Thank you very much :slight_smile:

You are most welcome here :slight_smile: