Change color of read more button & click through location

Hi!

I’d like to change the color of my read more button via Custom CSS.

Also, I’d like to adjust where the reader ends up after clicking on the read more button. It seems that now it’s some sort of anchor link so the reader starts after where the read more tag is added, but I want them to start at the top of the page.

Hi @kster,

I hope you are well today and thank you for your questions.

I’d like to change the color of my read more button via Custom CSS.

You can try achieving this by adding the following CSS code in the Custom CSS option of your theme on the below path.

Admin Area -> Appearance -> Customize -> Additional CSS

.btn.btn-default.read-more, a.more-link {
    background-color: #000;
    border-color: #000;
    color: #fff;
}

You can change the color value in the above code to whatever you want to use by referring the following pages.

http://www.w3schools.com/html/html_colors.asp
http://www.w3schools.com/html/html_colorvalues.asp
http://www.w3schools.com/tags/ref_colorpicker.asp

Also, I’d like to adjust where the reader ends up after clicking on the read more button. It seems that now it’s some sort of anchor link so the reader starts after where the read more tag is added, but I want them to start at the top of the page.

I have tested it on my site but this is not happening for me so could you please share me the page URL from your site where it is displaying so that i can help you to achieve it?

Best Regards,
Movin

Hi Movin!

Thanks so much, I was able to change the color now.

With regards to the on-page location, please check http://kimopreis.nl
If you scroll down a bit and hit the blue ‘lees meer’ button at one of the articles, you can see that it doesn’t open at the top of the page. Any ideas on how to fix that?

Kim

If you scroll down a bit and hit the blue ‘lees meer’ button at one of the articles, you can see that it doesn’t open at the top of the page. Any ideas on how to fix that?

To make it work correctly please enable post excerpt in the theme content options settings as shown in the attached screenshot and do not use ream more tag in the post content.

Perfect, thanks so much!

You are most welcome here :slight_smile: