Hello again,
sorry to disturb you again.

The label of the checkbox “save my name and e-mail for the next comment” appears under the checkbox instead of next to it. (you can see the comment form :

Would you have an idea to change that ? (I can edit the code)

Thank you so much !

Hello chuchu

Sorry, but i cant see such text on the page:( can you show me a screenshot or update your ticket?


thank you for tour reply
You can see it when you are disconnected.
In english, the sentence is “save my name and e-mail for the next comment” “enregistrer mon nom et mon e-mail pour le prochain commentaire” in french. And it appear under the checkbox.


I hope you are doing well today.

To fix this issue you would have to change the length of the text as it is currently too large and shifting downwards.

Using this CSS can help also:

p.comment-form-cookies-consent {
    display: -webkit-box;

Best Regards,

I hope you’re doing well too.

Changing the length of the text didn’t change nothing.

Your CSS worked, but now there is no space between the checkbox and the text.
If you don’t have no more solution, it’s ok because it is better like this than if the sentence is under the checkbox… but if you have one, I take it :wink:

Thank you.

Hey there

This code will fix it:

input#wp-comment-cookies-consent {
margin-right: 3px;


it’s wonderful, it worked !

Thank you so much for the support you are providing !

Thank you to all your team !


I am glad the solution worked for you.
Please feel free to contact us again in the future regarding any other issues.

Best Regards,