Cropped image only on thumbnail recent posts

Hi there,

sorry for bothering again but I’ve got a new question.
I wanted to make the photos of the thumbnail less heavy so I just reduce the quality of the images but not the size. So the size didn’t change. However, even if I didn’t change the size, the pictures (thumbnail) got cropped (only in the widget “recent post” (sidebar)).
I saw on other questions answered on this forum, that we need the download a plugin to regenarate the image. But it’s when you change the size of your image. Does that mean that even if the size is not changed, I still need to use external plugin ?
Maybe I’m doing things not correctly? (since my explanation is not clear I attached a picture).

If you have any advice or tips so I can correct my mistake, it will be great :slight_smile:

Have a good day,

Best Regards

Hi @helloworld69,

I hope you are well today and thank you for your question.

Please use the following plugin and regenerate thumbnails on your site then remove this plugin.

After this if the images still don’t display correctly for you then could you please share me your site URL where it’s dispalying so that i can troubleshoot it?

Best Regards,
Movin

Hi there,

thank you for your reply. I download the plugin and regenerate the thumbnails then disactivate it but it still didn’t work. Maybe it’s because I di’nt change the size but only the resolution of the images ?

As always I’m sure I’m missing something…
My url is www.celine-lunakim.com
user: c7l6n4e26
password: [email protected]@UJG

Thanks as always,

Best Regards

I have tested it on my test site and it’s working fine for me using latest version of Activello theme.

Have you made any changes in the theme files?

Please delete and reinstall fresh version of theme.

This can be due to plugin conflict on your site so please try temporary deactivating all plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

Hi there,

it finally worked! I desactivate the thumbnail plugin and reactivate and try it again and it worked!

Thank you so much for your help it resolved the problem!

Best Regards and thank you again,

Have a good day :slight_smile:

You are most welcome here :slight_smile: