Customization Changes Not Saving

I’m trying to make changes to the general settings of my blog single posts in the customization bar, but none of the changes save or even preview.

You can see in the screenshot that things I’ve checked “off” are still on in the preview and remain there even after I click publish. I’ve checked a bunch of my plugins to see if perhaps they’re the problem but it doesn’t look like they are…any ideas?

Hi there

Hope you are having a good day and thank you for your question
Please deactivate all third party plugins and try again your problem, most probably this I conflict with third-party plugins.
Once you deactivate all plugins please check your problem again, if the problem is gone then this means it was a plugin conflict. Now, start activating plugins one by one and same time repeat your problem until your problem appears again, now you know which plugin was in conflict
Colorlib Support Team


I tried this method and it still isn’t working. I deactivated all plugins except for the ones from colorlib and Jetpack so that I can have a portfolio section.

What else could be causing this issue? Is it a bug in your latest release?


Well, in this case i have to check this, please use this plugin to create temporary access for us, its automatic login link and does not requires sharing your admin details. here is How To guide. at the and don’t forget about  “Set as private reply” at the bottom of the message box  

Cool, looks like I need an email to create a temp login for you. What should I use?

Hi there,

The email can be whatever you want. The link is what is needed to get us logged in to the backend.
Please copy the that link as shown here and add it to your response.

Remember to set the response to private. Very important you do that.

No problem. Thanks!

Here’s the link:

Hi there,

We logged in and made the changes on the for the main post page i.e. show title in header - we set that to off and it worked on the front end after publishing.

We did not see any errors on the browser console.
Think it working fine.
Maybe if you are using a browser like IE then you would experience issues.

Could you try chrome or Firefox please.

I’ve been using the most updated version of Chrome the entire time and I just tried to do it again and it doesn’t work.

What is the “main post page”? Are you referring to the blog single settings because that’s what I’ve been trying to edit! Changes don’t save in the customization panel and they don’t work on the front end after publishing.

Hi tkmars

Customizer worked for me as well, i just tried it and everything is working for me too,
on this blog post:
i disabled titles and you can see the effect,

Ah, I figured out the issue – I was making changes to the blog pages when in reality I wanted to change the project pages! My brain finally clicked in haha thanks for all of your help and sorry for the confusion :wink:

Hey tkmars,

Great to hear you figured it out :slight_smile:

I’m going to close this ticket then. Feel free to reach out us if you need any further assistance.

Best Regards,