Customizer Not Working or Loading


My Shapely theme worked completely fine, but I was uploading a new website logo, and was playing around with it, uploading maybe 2 or 3 revisions of my logo image before the website started lagging. So I reloaded and the customizer stopped working, no longer even loading the website when in customizer mode. I’ve attached a screenshot below.

Several people on this forum have managed to fix it, but all replies have been private, so I haven’t been able to find a fix. Hopefully someone can help, thanks!

Things I’ve tried:

  • re-installing Shapely and previous versions of it
  • re-installing Wordpress
  • disabling all plugins

hey there

let me try it, please use this plugin to create temporary access for us, its automatic login link and does not requires sharing your admin details. here is How To guide. at the and don’t forget about  “Set as private reply” at the bottom of the message box  

Here it is:

Thanks so much! :slight_smile:

Hi there

Please try again :slight_smile:

It works! Thank you so much for your help! :slight_smile:

You are welcome :slight_smile:

I will close this case now, Feel free to contact us again if you have other questions Thanks!