Deactivate default pictures

I can’t deactivate the default pictures in the theme. In the menu “account options”, the options “activate” and “deactivate” don’t work whatever browser I use. I tried with Firefox, Chrome and MS edge… Same effect.
Thank you for your help.

Hey there

not clearly understand your question, can you please provide a screenshot of the problem?

Thanks, Noda, for your reply.
Here attached, two screenshots that explain my problems, which are different :

1 - on all pages of my website (blog + pages), I have the same image but I want to have an image different from one page to the other.
2 - on all the pages - except the blog - the date of creation of the page appears and I don’t want it. See colorlib_2 file.
3 - on all the pages, I have a random problem with the display of the image, which is sometimes at the right side of the page in the banner. See colorlib_2 file.
4 - on the blog and each page of article, all the tags and categories appear and I don’t want it. I didn’t find how to deactivate this.
5 - in the “personalize” menu, when I go to the blog section, I can’t activate/deactivate the options (see colorlib_1 file)

Hope it helps to better understand my problems. I strongly hope you’ll be able to help me fix my technical issues.

Bye, Maryse