Demo replication issues

Hi there,

I followed the instructions to import the demo content (successful) and the widget via the plugin (successful). Then chose the option to make it look like the demo (successful) but unfortunately it looks totally wrong.

The only thing i can think of is that Jetpack wasn’t connected to at the time (that was the only remaining issue). Also I had some other plugins installed but i’ve deactivated everything now apart from the recommended ones and it still doesn’t show.

I’ve tried to purge and start again but to little avail. Is there a formal way to do that?

Any recommendations? Domain:

Any help much appreciated. Its a great theme i just want it to look exactly as configured =/



Hello there,

I hope you are doing well today.

Were you able to install and activate the Shapely companion widget? Also please contact your hosting provider and have them ensure that you are using WordPress version 5.6 or higher.

Best Regards,

Yes i’ve got the companion widget installed and activated. The site is running WordPress 4.8.3 which i believe is the latest version.

Is it best I try and remove it all and start again?

No matter I got it working. It was the widget thing I think, just didnt upload properly the first time.

Thanks for your help!

Hello there,

Nice work solving the issue.
Please feel free to contact us again in the future regarding any other issues.

Best Regards,