Diabling Google Fonts not working. Fonts are still present.

Hi. I am looking to completely disable google fonts so there are no requests made to the server. I have tried the solution you have provided on this thread but it is not working. Pingdom still makes a request to google and gstatic. Please see attached screenshot. Please help.
Also, while we are at it, can we disable fontawesome as well?
Thank you!

Hi @laraberchdesigns,

I hope you are well today and thank you for your question.

Please try using the below plugins solutions?

Could you please share me your site URL where it’s loading so that i can help you to disable it?

Best Regards,

Thank you for answering!
Website is acutheria.com
I would rather not use an extra plugin so if you could take a look at it and have a code, I would greatly appreciate it.

I don’t see any Google font reference on your site but i can see you are using Google analytics on your site which makes a request to google and gstatic.

Thank you! You are right, it’s not showing up anymore.

You are most welcome here :slight_smile: