Error Button Duplicate Continue reading


Already started to put the issue in the final blog Unite, did the translation of the Spanish theme and customize and personalize several things from Theme Options.

Now I am trying everything has been fine and I noticed an error when I do a search such as a game, I return entries with this category and shows me two buttons reading further. (see: {EL RINCÓN DE ANNA})

If I click directly on the Games category all displayed correctly. (see:

What should this error?

Thanks in advance for your reply.


Add this to Theme Options - Other - Custom CSS

.search .read-more  {
    display: none;

I would really appreciate if you could send me translation files, so I san add them to theme installation. This would be very beneficial for other users.

Please respond as soon as I put it up and it worked, but still sees quite well and do not know why.

I realize that the button does not always appear to continue reading after the search summary appears as it does in English and not in Spanish, as it should since I translated the theme into this language.

Here is a sample {EL RINCÓN DE ANNA}

I will gladly share the translation files.


Just another problem arise,

When I try to publish or edit an entry, and I click Publish or Update, sent me this blank page, but then I check the blog and if the information is updated , unless a change in the images is not updated.

will be the topic? Or some incompatibility with Plugin? I Jetpack, akismet, google xml sitemaps, TinyMCE Advanced WordPress Database Backup and activated; along with WordPress and WP Importer Off Clean Up.

Try to disable all plugins and make sure that works. If it does, try to enable one by one to see which one causes this problem.

I see that your site is completely broken because of Jetpack Photon (CDN) which loads images from WordPress own servers. All images are broken to me, which means that there might be even more problems with your website.

And Unite theme does work with Jetpack Photon by default but there is some other misconfiguration


Already is solved. longer visible the images and already published the post, I deactivated Jetpack Photon (CDN) and I removed a code that was added to functions.php.

However, I still do not solve the problem with the searches: Not all buttons appear Continue Reading … and those that appear are in English and not in Spanish as it should be ({EL RINCÓN DE ANNA} = video & submit = Go). What this should be?