Front Page Widget for Products

Hello dear Team,

got a short question about the pictures how can i disable the zoom? on mouseover (front page and shop page)

thank you

Hey there,

I hope you are well today and thank you for your question.

You can try achieving this by adding the following CSS code in the Custom CSS option of your theme on the below path.

Admin Area -> Appearance -> Customize -> Additional CSS

/*disable zoom on image*/
.woocommerce-product-gallery__image.flex-active-slide {
    pointer-events: none !important;

Best regards,

thank you sir but dont work …

Hello there,

I hope you are doing well today.

Please remove the previous CSS code and try using this instead:

/*Remove zoom effect*/
.woocommerce div.product div.images.woocommerce-product-gallery {
    pointer-events: none;

Best Regards,

Thank you sir still not working? could you figure out why?maybe a last try to edit the source code?

i did this it works now only on click thats fine for me u can find the files in this location

this i change from mouseover to toggle:
on: ‘toggle’, // other options: grab, click, toggle
(function(o){var t={url:!1,callback:!1,target:!1,duration:120,on:“toggle”,

Hello there,

I am glad the solution worked for you.
Please feel free to contact us again in the future regarding any other issues.

Best Regards,