Full Summary Posts

I would like for my post to show completely and not have a read more option. What would I need to take out to make this happen? I’ve tried switching tot that option in the settings but don’t see a change.

Thanks for the help. Love the theme.