Header not showing up anymore

Hi! I can’t seem to add a header anymore through ‘customizer’. When I upload an image it simply doesn’t show. It worked fine at first. And then it didn’t. No idea what went wrong. I can’t add a banner anymore either. No image is showing there either.

Any idea what might be the problem here? Let me know if you need links/images. Thanks in advance!

Hi there

Hope you are having a good day and thank you for your question :slight_smile:

Looks like checking several things in the backend is necessary, please send me your access credentials along with your website URL and I will investigate this case.

Don’t forget to mark your reply as private!

Colorlib Support Team


Thank you for looking into this - my login name: Helene Henckens - password: Mnihh1961#

Site name is: telefoonschool.nl

Hey there

Sorry, but this is what I get:

Invalid username and/or password.

Hi! I’m sorry for the extra trouble, forgot that I’ve changed the password! This one should work: X9XhPawvhb6V3ux

Hello Rose

Please check it again, is this what you wanted?
Options worked for me normally, without any problem

Hi Noda,

Thank you for looking into it! I used to be able to put a (small) logo into the top menu bar too, it showed up at the top left. Is that still possible as well? Maybe I’m overlooking the option in the customizer!

Hi there

Yes, sure, why not you can still use it, its default theme options and there is no problem if you use it

Thank you for your reply and help!

No problem, let me know if you need anything else :slight_smile:

I will close this case