Header white gap

Hi Movin’,

I know this is an issue that has been raised in the past but I can’t change the space between the menu and the first widget so there is a white gap.

I’ve used the shortcodes

.page .entry-title {
display: none;

.page-title-section {
display: none;

but there is still a space along the top and I can’t find a solution. I can pm you the site address if this helps? This is just the final thing stopping me from sending my site out to people.

Thanks for all your hard work and support.

Kind regards,

Hi Natty,

I hope you are well today and thank you for your question.

Could you please share me your site address privately by checking the option “Set as private reply” when replying here so that i can troubleshoot it?

Kind Regards,

Hi, thanks Movin’

The site is :



You can try removing that gap by adding the following CSS code in the Custom CSS option of your theme on the below path.

Admin Area -> Appearance -> Customize -> Shapely Options -> Other

#content > .container.mt20 {
    display: none;

Hey Movin,

You’re a genius, thank you so much!!

Best wishes

You are most welcome here :slight_smile: