How do I stop the blog index displaying H1 and H2 heading content?

Hi,

I love this theme, but when I include H1, H2 headings and caption images, that content is displayed in my blog index. I only want the blog title to display you see.

Please can you help me?

Hello there,

I hope you are doing well today.

This is strange, how did you go about adding the H1, H2 headings and caption images?

Best Regards,
Support

Hi,

I am adding them in the Wordpress template for posts (see attached screenshot). Then for the images, I add the caption by editing the image once I’ve “added media”.

Is that incorrect?

Thanks,

Alana

Hello there,

Thanks for telling me.

Could you please go to Dashboard > Updates and ensure that you have installed any pending updates available for WordPress and the theme.

Best Regards,
Support

Hi,

Ok have done that, but it hasn’t changed the blog index issue. Do you have any other ideas?

Many thanks,

Alana

Hi,

Any news ideas? Really hoping to sort this out so I can promote this site.

Much appreciated

Hello there,

Can you provide me with temporary login credentials so that I can have a look at the issue?
Please ensure to mark the reply as private.

Best Regards,
Support

Sure.

Here is your password Ax1#5JfQAnSaEutjl1hMDB&9
Email: [email protected]

Again, thank you for all your effort.

Hi,

So you don’t want to see the excerpts in the blog home page? In that case, Please add this Custom CSS in Appearance -> Customize -> Additional CSS,

.blog .entry-content p {
    display: none;
}

Let us know,

Thanks,
laranz.

Hi Laranz,

Thanks so much, but the code didn’t work, unfortunately. See attached screenshot. I made "Step 1: Research an H1 heading as an exampled of this issue. Can you see how it shows up in the blog index grid below the blog title?

Any other ideas?

Thanks,
Alana

Hi Alana,

By default excerpts are showing in the blog page, can you re-create it and make it stay until we see, but now I didn’t see anything http://take.ms/wLDGM

Let us know,

Thanks,
laranz.

Hi Laranz,

Can I guess you access to my site? It’s live so I don’t want to leave the excerpts showing and make a bad impression.

Will send you some login details through a private message if you agree?

Thanks,

Alana

Hi Alana,

Yes, please send me the login details, and how to re-create it, so that I can re-create and fix it for you.

Let us know,

Thanks,
laranz.

Hi Laranz,

See attached image for your password etc.

To recreate: Go to All Posts. Select a post to edit. In the post copy section, highlight/select some text. In the menu bar there is a drop-down menu that has the word paragraph written in it. Make it drop-down to see options like Heading 1, Heading 2 etc. Select one of these to assign a heading value to the copy you selected. Click update. Then do to view the site. Go to the blog index page. You will see that the text you selected is now visible in that section (below the blog title).

Thanks so much in advance.

Hi @alanamoyes

Please use copy paste for admin details, we cant copy/paste it from the image :wink:

Hi Noda,

Did I make that message private? I thought I only sent it to Laranz. Eeeek.

password: vc*vK)[email protected]&QSD^i2Z
Username: Laranz

Hi,

All the support staff can see your private reply, not the normal user. But both login didn’t’ work. Can you confirm it?

Let us know,

Thanks,
laranz.

Phew!

You can use my login and password then.

Username: Alana
Password: tqrBNNc)S!$L7V)lWOVYxXMK

Sorry correct password: bduD%[email protected]

Sorry but combination still does not worked for me, try this method instead,
Please use this plugin to create temporary access for us, its automatic login link and does not requires sharing your admin details. here is How To guide. at the and don’t forget about  “Set as private reply” at the bottom of the message box