how do to not show the full post at home ?

how do to not show the full post at home?

I’m having the same issue. Does someone know how to “not show” the full post in home page?

customize>content option

Thanks. It worked.

tryed the read more tag?

Hi, this only works for me when I am in the Customize view. Once I save, it goes back to showing full posts. Any idea why this might be?

In Settings > Reading I also have it set to Summary, not Full text.

Here’s the link

Summary is fine. Read more should just work…

The read more works - the problem is it’s showing the full post, not the excerpt.

Sorry i got no clue maybe this topic can help link

Happens the same with me. I’ve already set to not show the full post, but it keeps showing. It adds the “read more” button at the end, when in home, but there’s the full post above, not the excerpt :frowning: