How to enable resumed post (like demo)

I’m using Blaskan Template in my new Wordpress page, and, after i insert 3 posts, i’m not able to see the resumed post like the demo…
DEMO ( )

Any ideas?

Forget, a litle search and i found the solution…
Configuration > …

Hey there,
I hope you’re doing well today

From your WordPress Dashboard, go to

  • Settings > Reading
  • For the “For each article in a feed” option select show summary.

Best Regards,

Hi, i love this Blaskan template but i am also facing same issue with this Blaskan Template. (Posts are viewing in full view on homepage of my blog. Post is not breaking itself on homepage so i am not getting “social media icons and continue reading -->” options. if i am using breakpage option in my article then options (social media icons and continue reading) are appearing on home page.)

" i applied setting which you shared in this form but the problem is still same."

i wish you got my point now?

Thanks for your support
this is my blog’s link

and can you share with me child theme for blaskan template?


Hi there,
Was there ever a solution to this?
I’m experiencing the exact same issue. I tried what was suggested but no luck.
Please help me. I dont want the entire article showing up just previews on the homepage.

Hello @ulpha11,

I hope you are doing well today.

There were 2 different issues posted here, which were you referring to?
Also, you would need to provide a link to your website so that I can assist you.

Best Regards,