How to remove copyright theme in footer?

The option to remove this is there, but after saving, it is still present.

I’ve attached screenshots to show the settings from customizer and the problem on the page.


Nicholas Scerbo


I have the same problem, and been fighting with it for days.

I designed 2 ppages in this page before with no problems in the footer.
Looking forward to hear if anyone has a answear.

for the lili theme… just open your EDIT CSS section by clicking Appearance->Edit Css and put this code there:

.copyright span {
display: none !important;
save it. then go to the footer details by clicking Appearance->Customize->General Options->Footer Details

make sure the " Display theme copyright in the footer? " is checked and then in the “footer copyright” text box, put whatever you want to be displayed on the footer.

All will work fine.


@theone’s CSS solution should be the right hack to remove the copyright text.

At this moment, it’s unclear if this is a copyright modification and cannot be removed because Illdy is free theme and this would be a recognition for all the effort so far, or the fixed copyright text is a bug and we’ll address this issue in the upcoming theme update.

I’ll ask for more information from the next management level and will treat this accordingly.