How to remove "home' text from homepage

I see the word Home under my image on the homepage. How do I remove that?


How are you doing today, is is possible for you forward a URL for your site so I could take a look please?

Best Regards,

The URL is

The page has ‘home’ on it and i want have text not a post under the image.


Please remove that home menu item from your site Menus section.

I have gone to the menu and tried to follow instructions. I see no way to remove the Home. The image below is what I see. I can click on the Home box but get nothing that shows I can delete it. Do I have to create a new menu?


Thanks for getting in touch with us, a simple css would do the trick.

You can use the following CSS code by going to Appearance > Customise > Additional CSS and pasting it there.

.page .entry-title{
margin-bottom: 30px;
    display: none;

Let me know if this works for you.

Best Regards,

May be it is added by some plugin.

You can try removing it by adding the following CSS code in the Custom CSS option of your theme on the below path.

Admin Area -> Appearance -> Customize -> Activello Options -> Other -> Custom CSS

.nav.navbar-nav li:last-child {
    display: none;

This worked great!

another question. I have my homepage set to full width and I don’t want a comment box below any text under the image. How do i get rid of that box? It looks like a blog page and I just want the image and text area.

thanks again.


Thanks for reaching out to us.

Try this- Admin Area ->Customize -> Activello Options ->Content Options-> Then Uncheck Display Comments

Let me know if this helps.

Best Regards,

Hey there,
Hope you’re doing well today

Did you manage to get the issue sorted?
I’m checking from my end and I’m seeing everything properly (pretty clean site by the way).

I’m just confirming to ensure that everything is okay, and that I can close the ticket.

Best Regards,

So far so good. You are all awesome. Thanks so much!

You are most welcome here :slight_smile:

Hello, I have tried all suggestions listed above, and none remove the word HOME from the page.

I am also unable to remove the author and date from blog posts.

@seekinganswers To help us keep support thread separates could you please create your own thread for your question here instead of replying on others thread as it makes the thread messy and hard to read.

If you want to you can also add reference of this thread in your newly created thread.

We would be more than happy to help you on your new thread.