How to remove "leave a replay" from WordPress theme?

Hey, you developed a great theme. Hope for more custom settings in future :wink:
One point would be that you can choose on pages and articles if you want to put a “Leave a Reply” box at the end…
For now:
Can you tell me how I can remove the “Leave a Reply” field at the end of a page and how on an article in some of the php files?


This is comment section and you can remove it on Page/Post base when editing them. There is a widget called “Discussion”. You can enable and enable comments from there.
If you can’t see this widget you can enable it via Screen Options on the upper right corner when you are inside Post/Page edit screen.

To disable comment section globally you can use “Allow people to post comments on new articles” that you can find inside WordPress dashboard – Settings – Discussion. It will apply for new Posts/Page, for previously published ones you will have to enable/disable for each like I described above.

The easiest way is to just create a larger logo with text, description, image etc. Theme allows to place big logos with so that entire area gets covered.
Otherwise it requires a bit of coding to place some extra fields there. If you are good with HTML/CSS you might want to look into header-extensions.php where header related code is located.

I noticed there is some problems with social icons when hovering over them. Add this to Theme Options – Other – Custom CSS.

.social-icons ul li a {
    padding: 10px 3px;

Also you can reduce header size if you like. You can use code like this

.hgroup-wrap {
	padding-top: 0;
	padding-bottom: 15px;

hey, thanks…that´s so easy. So this is on option from wordpress – good to know!
But the next point based on your theme:
If you are not using all the social buttons – like me, then there is a lot of space between Header Text and social buttons!
Is it possible to add a picture/logo between? Can you help me out with that…?

Yes, I enlarged the social media items in style.css but didn´t find where to enlarge the hover :wink:
…another thing what I didn´t find it that many support here:
I installed “contact form 7″ and captcha and also “custom contact forms, but on both the captcha is not working?!
I looked on some other websites which are using your theme, but I couldn´t find any running with it…

There is a very narrow chance that this is theme related thing.

To use CAPTCHA for Contact Form 7, you need Really Simple CAPTCHA plugin installed.

There are some extra configuration required for that plugin but it is not theme related thing.