As soon as I install the Illdy Companion plugin then I receive a HTTP ERROR 500 when I try and use the customiser.

Hey there,
Hope you’re doing well today

Hmm… Kindly disable all of your third-party plugins and see if this issue still exists.

If it resolves the issue I am going to then ask you to activate the disabled plugins one by one and test the page to see if we can isolate the conflicting plugin if that is the case.

Also, I’m going to ask that you ensure that you have at least PHP 5.6 installed. If not, please reach out to your hosting and have them update your PHP.

I hope this helps :slight_smile:

Best Regards,


I’m having exactly the same issue. Disabling all other plugins doesn’t fix the problem. The only way for me to get the customizer to work is to remove the Illdy Companion folder from my FTP folder entirely, but I can’t configure my front page then.

Did anyone come up with a solution??


Hi there,
Thanks for keeping in touch with us.

You didn’t mention that you tried updating your PHP. Did you manage to get that checked out? 500 Errors are affiliated with your server, so it’s possible that the plugin caused the server to run out of memory or the version of PHP isn’t new enough etc.

Along with checking your PHP, I’m going to ask that you increase your memory limit.

To do this, simply go to Plugins > Add New > Search for WP Config File Editor > Install and Activate the Plugin > Go to WPCF Editor > Ensure that your memory limit is more than 64M (128M would be perfect). Set your memory limit if needed and save your changes.

Here’s an article on HTTP 500 Errors and how possible fixes:

I hope this helps :slight_smile:

Best Regards,


Thanks for your quick reply. Unfortunately, I checked the PHP and increased my memory limit but I keep getting the HTTP ERROR 500 message once I try to use the customizer… Any other ideas or any other way for me to customize my front page’s sections without this one plugin?

Thank you

Hello there,

I hope you are doing well today.

Are you currently using WordPress version 4.7.5? If you are using an older version that may be the cause of this issue. Also, could you please provide an image of the error?

Best Regards,

I am had the same issue since you updated the illdy companion plug-in. Whenever I go to customise my ‘front-page’ I am met with this HTTP ERROR 500 screen. It seems like this was a widespread issue with your release. Once I deactivate the "illdy companion’ plug-in I am able to at least access the wp live customiser screen, however all of my widget content is also deactivated. Once reactivated, hey presto! HTTP ERROR 500 again.
It’s a terrible shame that so much of the important content of my landing page is held in your widgets, otherwise I would simply do without the plugin. Can I roll back to the last version of the plug in that actually worked?
I’ve waited several months as an observer of these forums before reaching out. Can you please walk me through your solution.

Hello there,

I am sorry for the inconvenience caused here.

This appears to be a bug in the companion plugin so I will notify our developer of the issue so that a fix can be created for the companion plugin.

Best Regards,

Is there a resolution?

I’ve got several clients with whom I was proposing to suggest a few of your premium themes. However I’m afraid I’ve been “bitten” severely by this bad update that has left my own landing page crippled. I’d like to be able to incorporate your themes in my services, BUT only if can be assured of timely problem/bug resolution when your updates prove to be bad.