Importing demo content

Hi there I uploaded the .zip to my wordpress site and activated it. But when i try to import demo content it doesnt work. Any help would be great!

Hi there

What exactly you get? may I see it? please provide url of the website

@colorlibsupport I have the same issue when trying to activate the demo content.

I have downloaded Illdy - v2.1.9 through wordpress, activated both recommended modules and when i press “Import Demo Content” under the recommended actions tab nothing happens.

After I click it takes 1-2 sec and then the page refreshes, no error messages, nothing is imported and the import button is still there.

This is using a fresh install of wordpress v5.8. Any idea how to solve this?

also, this shows up in the Chrome console when I press the button.
error

I have same problem, can’t import demo content.
Can I send you my login data?
Thank you.

Hi there

Sorry, but this problem has been reported: Demo import doesn't work · Issue #321 · ColorlibHQ/illdy · GitHub developer will take a look and will fix it

1 Like

Hey guys, seems that many of your demo contents of your themes is not available, I hope this is fixed soon. I tried to download 2 so far and both with the same issue already reported to the developer.

Good news, it was already resolved: Demo import doesn't work · Issue #27 · ColorlibHQ/illdy-companion · GitHub please download latest version from the Git and try it

Thanks

guys im having issues with this, made the changes from #28 and still nothing. removed the site several times, and also checked php settings. running php7.4. not getting any php errors. can i flick you my login?

Hi

Please try this version of the theme: https://github.com/ColorlibHQ/illdy-companion/archive/refs/heads/master.zip

ok so i deleted my install. installed fresh 2.19 and updated the companion folder. same thing spins then stops. surely im not the only one with this issue. cause this has me stumped. i have checked all errors

guys can i flick you the login details?

i have done this a million times, but i have deleted everything, installed clean version of wordpress. dropped in the illdy companion. updated version from github. and above. and then installed new version of illdy, then hit import demo content. wheel spins for 2 seconds and nothing happens.

Worst case can i get the manual files?

if it helps if i change the domain to www eg(https://www.) i get “Demo content was imported successfully!” but nothing imported just keeps coming up in recommended actions

@mahendra.pratap4022 buddy, can you please take a look here?

@tcasey stay tuned

Thanks in advance

Hi @tcasey I need to check at your end so can you share the temporary login of your site?
BTW I have made one more change yesterday in the import data part to fix one issue I guess now this issue is fixed.
fix - fixed import issue. · ColorlibHQ/[email protected] · GitHub
Just download the new version from Github and if you still face the issue let me know here and share the login.

OMG i have spent about 6 plus hours on this. as no one else had the issue. i thought it was me.
that fixed it.

thanks guys

@tcasey I am glad to help you out :blush:

Thank you guys for participating

I will mark this case as resolved for now