Internet explorer not resizing logo

Hello all,

I just set up a new blog with the activello theme and uploaded a pretty high res logo (for retina displays and so on) and everythings works pretty much perfectly except for internet explorer 11 which is not able to resize the logo and just display it in original size.

I already tried custom css like
.blog-logo img {
width: 100%;

but nothing works so far. Any ideas?



Hi Patrick,

I hope you are well today and thanks for posting here.

I tried to visit your site but it just prompting me to log in to your site.

Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by checking the option “Set as private reply” when replying to this topic?

Could you please also share me the screenshot of the issue?

Kind Regards,

Sorry for that - its now private because it’s going to be a surprize :slight_smile:

Fortunately i fixed the problem myself this morning. Following custom css code fixed the problem

#logo img {
width: 100%;

Awesome great to see you got that fixed.

Please advise if you have more questions.

Have a fantastic day!