Make the flexslider responsive

On smaller screens the text in the slider is shown up on top of each other or only partially shown. As you can see in the attached screenshot the Read more is not visible anymore. This is an example on your demo page I made the browser windows smaller.

It would be great if the fonts would be made smaller or some parts of the text might be dropped completely.

Thanks for the theme!

Hi @lostone,

I hope you are well today and thanks for posting here.

I have notified this to the theme developer so that it will be fixed.

In the meanwhile you can fix it by adding the following CSS code in the Custom CSS option of your theme on the below path.

Admin Area -> Appearance -> Customize -> Activello Options -> Other -> Custom CSS

@media (max-width: 950px){
div.flex-caption {
    top: 20%;

Best Regards,

Hello. Thanks for the comment and the solution.

I have edited the Custom CSS somewhat similar to what you wrote. I added some additional rules since I’m using a different font and the needed values for my solution are a bit different.

You are most welcome here :slight_smile: