Menu Item not going down to section

I have seen in other posts that I must use the #services in the custom link menu.
I do that and the link looks correct when I hover over teh top menu but when i select it it does nothing.
Here is the page in question:

Select the menu and nothing happens

Hey there

Please check this reply here: Menus with anchor points - #4 by colorlibsupport


Thanks, but it didnt fix that issue?

Hi there

May I know what exactly you did? did you replace the theme? because I see exact same error message

Hi There, I loaded the new theme, it didnt update but created a new one? So when I then activated it, it changed the theme, but the link still did not work, so i changed it back to the old theme, with the new theme, I lost all my changes?


You need to leave latest version of the theme activated,
No, you will not loose your changes

See the front page now

The service link still does not work, but I have to reset it back to the old theme, as I can have this looking like this


Ok, in this case, can you try to set up a staging copy of your website?
Sorry but without seeing a problem I cant help

Ok, so I have created a stage -
you see the about doesnt not work.
If you would like to see what I am doing, please sign in:
Admin username: admin
Admin Password: pass4231

Please respond to the above??

Still no response???

So sorry about the delay, I was not able to resolve the problem, but it was reported as a bug and we are waiting for the fix

Thanks, how long will that be?

Im sorry, but I cant say that :frowning:

I am not getting your actual problem, kindly describe it again, maybe I or anyone else can give you a better solution.

@45track problem is already reported, thanks for your intent