page templates

I have two installs of Shapely, one a year or so old and the other new. Both run on a child theme of the original Shapely. When editing a new page, the new install shows the expected page template options when I click the Template dropdown (full-width, no-sidebar, sidebar-left, etc), but the older one offers only the default and the home templates. I’m certain it used to offer the full set, and I’m not sure when it stopped doing so.

I’ve tried switching the theme from the child to the parent, but that does not reinstate the template options.

What am I doing wrong? How to put it right?

Many thanks.

Hey there,

I hope you are well today and thank you for your question.

You stated that the issue is with the older install.
Have you tried updating it? Also are you running the latest version of WordPress on both installations?

Best regards,

Thanks for the advice. It sounds good advice, but it’s important that the older install website stays live and working as it should for the next few weeks, and I’m a bit worried that updating the Shapely install or the WP install might put it out of action for a few hours while I frantically try to fix it.

So, i will take your advice, but I think I’ll wait a few weeks until the website availability is less crucial.

The older install (template problem) has WP 4.6.9 and Shapely version 1.0.5
The newer install (no template problem) has WP 4.9.1 and Shapely version 1.2


Hey there

Well, ok, it’s up to you, you can keep current version of the theme if everything is working well and you dont have any complaints about it, but if you want to see new features like in newer version then update is necessary, anyway, let me know what you decide, we can even keep this ticket as is and you can update it anytime you wish :slight_smile:

Have a good day