popular posts thumbnail

Hi,

I’ve uploaded an image as ‘feature image’ in my blog post (750X410), but the thumbnail generated is not correctly dimensioned.

Check the image attached.

Thanks,
Fernando

Hi Fernando,

I hope you are well today and thank you for your question.

I think you are talking about the images displayed in the Sparkling popular posts widget and if this is the case then could you please tell me a bit more in detail how you want it to display so that i can help you?

Kind Regards,
Movin

Hi, how are you, young people?

I’m having the same problem with the popular sparkling widget post. Basically it is showing the entire image of the highlighted image and is not cropping at the appropriate size with 60x60, leaving a gray background left over. See the image below.

I’ve already tried using the tumbnail regenerate, but I have not had any results.

Is there any way to fix this?

You can try resolving this issue by adding the following CSS code in the Custom CSS option of your theme on the below path.

Admin Area -> Appearance -> Customize -> Additional CSS

.popular-posts-wrapper .post .post-image img {
    height: 100%;
    width: 100%;
}

Hello my friend, how are you?

Thank you very much for the feedback. I’m grateful for the help!

Notice how the pictures of popular articles got … Been stretched, is there another option for the same zoom type solution to avoid getting stretched?

There, enjoying. Could you see this other image attached, in the article with the gif characters in party, the gif is not using the 750x410 space getting centralized, there is also a way to leave in the same standard dimension, in the 750x410 case keeping the ratio?

@jesus Yes we can display them in same standard dimension keeping their aspect ratio.

Could you please share me your site URL where it’s displaying so that i can help you to achieve it?

Hi, young man, how are you?
I’m migrating my site yet, I just changed the DNS, so I can access by IP 104.131.182.160/blog.
According to your answer I had already passed, I am using these two rules in Additional CSS, however, these rules are stretching the image.

.popular-posts-wrapper .post .post-image img {
height: 100%;
width: 100%;
}

.blog-item-wrap a img {
height: 100%;
width: 100%;
}

I think it would be interesting to use something like a zoom in the image, what do you suggest?

I have tested it on my test site and it is working fine for me after regenerating thumbnails using following plugin so it would be helpful for me to troubleshoot it if you share me your site URL after migrating your site.

Hello, how are you?

Already online my site: https://wpferramentas.com

It seems you are using older version of theme so please make sure you are using latest version of theme on your shared site.

Also would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by checking the option “Set as private reply” when replying to this topic?

Hello Are you okay?

I’m using Version 2.3.2 Sparkling, it’s different because I’ve changed the visual settings. This is the latest version am I right?

Taking advantage, maybe help me in another problem. It is not relative to the theme. When uploading files to images / gif and videos larger than 1 mega, it presents the following error: HTTP Error in the library.

I have already increased the ini.php and in the xginx server the upload to 100 Megas but without result. Do you have any tip?

As for the access I’ll create a username and password for you to access ok?

I’m using Version 2.3.2 Sparkling, it’s different because I’ve changed the visual settings. This is the latest version am I right?

Yes

As for the access I’ll create a username and password for you to access ok?

Ok

I have already increased the ini.php and in the xginx server the upload to 100 Megas but without result. Do you have any tip?

To help us keep support thread separates could you please create your own thread for your questions here Sparkling - Colorlib Support Forum instead of replying on others thread as it makes the thread messy and hard to read.

If you want to you can also add reference of this thread in your newly created thread.

We would be more than happy to help you on your new thread.

Hello friend, how are you?

Sorry for the delay, it was very busy and also sorry for putting another matter together, I ended up finding the problem because my nginx server was self-managed by another server manager but briefly I added a .conf file to a specific directory for custom configurations, ready It worked kkkk. Sorry for me again :smiley:

Your access data to my domain:
User: movin
Pass: Zgt1An5Z1CaRI#V4sEmx78Hr
Link: https://wpferramentas.com/terminal-acesso

Thank you for sharing site details but i couldn’t troubleshoot the issue on your site because the shared user doesn’t have privileges to access plugins page.

Oops, sorry. Yes you need to be as super admin due to multisite. Soon the access is given, I just ask you to be careful when installing features, I’m very grateful to help me, you can access quietly.

Thank you very much.

I can see on your site you are using amazonaws to store images so could you please temporary disable it or update images on it?

Hello Movin! Sorry for the delay, these last few weeks were well spent! You are disabled Amazon S3, great friend!

Please provide me the theme file code /sparkling/inc/widgets/widget-popular-posts.php from your site as i can’t access it on your site.

Hello! I hope you’re well! I’m here, follow the file you requested.

Gratitude.