Projects do not show up v1.0.12

No projects show up on the home page. Once I updated to version 1.0.12, it no longer lets me add the widgets, I need to add them through the custom content types. The option to add the widgets is gone from Appearance -> Customize menu.

I’ve done the following:

  1. Installed Jetpack, enabled custom content types of “Project”
  2. Went to Appearance -> Customize -> Projects -> General -> Clicked “Show this section” hit save/publish
  3. Added two ‘projects’ Dashboard -> Portfolio and they still don’t show up on the home page
  4. Checked php error log and nothing in there

Any help would be very much appreciated. If you want screenshots of stuff, please let me know.

This is the site:

Hello @pendragon,

Can you please provide me temporary admin dashboard access via a private message to see why the widgets are not working?

Your workaround using the JetPack would make this issue fall more to their side than ours.

What I can suggest you is to go to Dashboard > Settings > Reading and make sure you have selected “Your latest posts”. On top of that, go to Dashboard > Permalinks and re-save the options.

When you go to the Customize and access one specific section, give it a second so the website loads and see if the default widgets picker is back in place.

Let me know if you can provide me access and we’ll debug the issue from there.


[email protected] #P3GWYfilsaIQ(#v*r

Thank you very much. I tried the above, removed jetpack and it still won’t work. I appreciate your help.

FYI, I’ve made a fresh reinstall and started over. Still not working, username/pass is still the same. Thank you again.


This is really strange, the widgets are not appearing on the website.

Can you please install the latest illdy version 1.0.21?

This should do the trick, let me know otherwise.


Now the site won’t load at all and PHP gives the following error message:
[06-Jul-2016 00:00:30 UTC] PHP Warning: require_once(widgets/class-widget-recent-posts.php): failed to open stream: No such file or directory in C:\inetpub\wwwroot\\wp-content\themes\illdy\functions.php on line 35
[06-Jul-2016 00:00:30 UTC] PHP Fatal error: require_once(): Failed opening required ‘widgets/class-widget-recent-posts.php’ (include_path=’.;C:\php\pear’) in C:\inetpub\wwwroot\\wp-content\themes\illdy\functions.php on line 35

NOTE: I installed the update by deleting everything on the server in the /wp-contents/idlly directory and replaced with what you sent me.


Have you managed to get the website back?

I would require FTP and Dashboard access to be able to debug this issue, could you kindly provide them via a private message?

Sorry for the trouble!


Because of the number of issues I’ve had with this theme, I’ve given up and moved onto another. I appreciate your help, effort and time. Thank you.


I’m really sorry that you encountered issues with the theme installation.

If you ever decide to give it another try, please let me know about it and I’ll happily assist you with it.
I’m sure that you’d love the theme once everything is up and working.