Remove featured image from blog post


First of all thank you for the help so far!

When you set a featured photo in a post so that it shows in the slider, it automatically shows as well on top of the blog as the first image.
Is there any way to make it only appear in the slider and not in the blog post at all?

Thanks in advance,


Hi Céline,

I hope you are well today and thank you for your question.

You can try achieving this by adding the following CSS code in the Custom CSS option of your theme on the below path.

Admin Area -> Appearance -> Customize -> Activello Options -> Other -> Custom CSS

body.single-post img.single-featured {
    display: none;

Best Regards,

It works wonders!
Thank you very much Movin!

You are most welcome here :slight_smile:

I am having the same issue. I tried using this CSS, but it is not working for me.

Thank you!

Hi Abigail,

To help keep support thread separates could you please create your own thread for your question here instead of replying on others thread as it makes the thread messy and hard to read.

If you want to you can also add reference of this thread in your newly created thread.

We would be more than happy to help you on your new thread.