Remove "Image" from "Large Inages" Blog setting - don't want to use "Grid"

Is it possible to not show an image (in this case a grey placeholder) in the blog layout “Large Images Only”. I would like to just have a single column (plus the sidebar) layout but without the featured images above each post. I tried faking it with a tiny transparent pixel image but it just shows a huge white space where the large image would go. The only images we would like are the ones we embed in each individual posts.
Your support is awesome - thank you (again) for your help. Here is the page: https://www.sharonbollum.com/blog/

Hey there

I hope you are well today.

You can try achieving this by adding the following CSS code in the Custom CSS option of your theme on the below path.
Admin Area -> Appearance -> Customize -> Additional CSS

/*removed featured post on blog page*/
.blog img.wp-post-image {
    display: none;
}

Best Regards,
Support

You are amazing! Thank you! That did it.

Hello there,

I am glad the solution worked for you.
Please feel free to contact us again in the future regarding any other issues.

Best Regards,
Support