Remove the "Welcome! Thank You for choosing Tyche!" banner

I have done everything I know to do to try to get this banner to go away forever.
I’ve customized the theme, I’ve clicked the X and it keeps coming back.

Admin console banner"
“Welcome! Thank you for choosing Tyche! To fully take advantage of the best our theme can offer please make sure you visit our welcome page.”

Any ideas?

Hey there

I hope you are well today and thank you for your question.

The easy way to do this would be to hide the banner using CSS you can use the following plugin that will add CSS to your admin.Add Admin CSS – WordPress plugin | and then add the following code.

You can try achieving this by adding the following CSS code in the Custom CSS option of your theme on the below path.

Admin Area -> Appearance -> Customize -> Additional CSS

/*hide banner */ {
    display: none !important;

Any other method would require modification of theme code with is beyond the scope of support provide.
If you are a coder then you’ll want to look into at the following file.


Best Regards,

I can confirm that adding that code to the Additional CSS area does not work, but doing it via the Add Admin CSS plug-in does. Thanks for this. It’s been driving me crazy.

I understand, we’re happy to help.

Let us know if there’s anything else we can assist you with.

Best Regards,