"See blog" button link now showing

I am trying to add my blog’s link to the “see blog” button, but there is no spot for me to add this…

the video demo says “apprearance - customize - front page section - latest news section”
the video shows that there is a section to put the link.

On my page, there is no link. it just looks like screenshot i took.

also, when I actually make the blog page, it doesnt give me the option to choose “blog” as the default template. it only lets me choose “default” “left sidebar” “no sidebar”

Hey there,
I hope you’re doing well today

This is strange.

  1. Do you have any additional plugins that didn’t come with the theme i’m going to ask you to disable these and try again.
  2. If that doesn’t work, try deactivating the theme, and reactivating.
  3. As a last resort i’m going to ask you to reinstall the theme. Pleas make a back up of your website before you do this.
    I recommend using the All In One Migration plugin. All-in-One WP Migration – WordPress plugin | WordPress.org

Best Regards,

Thanks for the reply.

I did as you asked, to no avail.

could this be an issue with 2.0.1?

FYI the demo video looks to have a different visual composer skin then 2.0.1

Hey there,

I’ve done some testing on our side,
It could be a issue with the theme, as the option seems to be completely removed.
I’ll have to bring this to the attention of the developer.
I can’t provide an update to when this issue will be addressed however.

You can keep tabs on the issue here and follow up if you wish.

Best Regards,

thanks for taking the time to test it.

at least im not crazy! :slight_smile:

Can you think of any work-around at the moment, to maybe remove the button for now?

Hello there,

I hope you are doing well today.

You can use the following CSS code to remove the button by going to Appearance > Customize > Additional CSS and pasting it there.

/*Remove blog button*/
#latest-news .latest-news-button {
    display: none;

Best Regards,

Hi Team,

I have also the same issue, can u suggest me a good option other than re-install? How can I link “See More” button to my blog page?


The “See More” button’s URL will be the blog page’s URL by default.

In order to create a blog page you need to create a page and after that go to Settings -> Reading and select that page for Posts Page. If you will do this the blog URL from the homepage section will automatically point to that blog page. ( The option for a custom URL is exists in older version of the theme, but not with the new version of the theme. )

Let us know,