Service box stopped working for Easy Bootstrap Shortcodes Plugin


First - thank you for a fantastic theme!

I hope you could help me figure out a problem. I am using the service box shortcode in a couple of posts/pages and it suddenly stopped working (No “box”, no borders, no resize of the gliph - see ) In previous posts where I have used this, it is also changed now.

I have recently updated the theme to 1.8.3, so I disabled all my plug ins, reverted to 1.8.1 with the files from the website (service box didn’t work), then updated again to 1.8.3. Disabled and re-enabled the EBS plug in. Verified that it is set to “Use from theme or any other plugin” for all 3 options.

I tried installing Sparkling and EBS on another WP and tried the service box there - same result, not working. Updated WP to 4.2.2 , no avail :slight_smile:

Do you happen to have any idea why it would not be working? It is not that it is that big of a deal, it’s just that I’ve used it in most of my posts and a lot of drafts and wanted to avoid going back and editing everything.

If it matters, the plugins that I currently have enabled are:
Easy Bootstrap Shortcode
GNU Terry Pratchett
Google Analytics Dashboard for WP
Google XML Sitemaps
Hello, Dolly
Jetpack by [the custom CSS is disabled for this one]
P3 (Plugin Performance Profiler)
The Events Calendar
WordPress SEO

Any ideas would be greatly appreciated!

That’s appears to be plugin related issue. Please contact Easy Bootstrap Plugin developer as it appears that there are the same problem on our demo website as well. The last plugin update broken some of its functionality.

Yeah… tried that, but it doesn’t look like anyone is reading their support forum, my question is still pending approval to be posted (i’ll try posting again, perhaps second time is a charm ) :slight_smile: Anyhow, no big deal, I started editing my posts already. Thanks a bunch for looking into it, hopefully they’ll fix it at some point.


Just if anyone’s interested or had the same issue… they never replied, but the new version of the EBS seems to somewhat fix the issue :slight_smile: (still not the same, no borders, but at least is back to the original ordering and the gliphs get resized)



Thank you for reporting it!

Great to hear that they took action to resolve this issue but communication wouldn’t hurt either :slight_smile: