Set up home page

Hi. I am not able to set up the Home Page correctly in my Shapely template. I created a Shapely-child template but it shouldn’t be relevant. I thought I did when I started my personal website, but I just found out that the Home Page is showing the picture I chose only because I set it up with the widget Parallax.
I am trying to set up a new page as Home Page, and it doesn’t show up.

This is what I did:

  1. I created another page called “Home trial”. I set up its template as Home Page

  2. I went to Reading Settings and chose “A static page” and set the Home page as the created “Home Trial”

  3. I went to Widgets. If I add widgets, I can see them, but I can’t see the “Home Trial” page.

Do you have any recommendations? I appreciate any support.


Hi @alex82

Sorry for the inconvenience! You can set new homepage widgets by going to Appearance > Widgets. Look for the Homepage widget locations in Appearance > Widgets

I hope this helps, let me know the results.


Thanks. It is my understanding that you could have anything on your Home Page, but it doesn’t matter…you need to use widgets to craft that Home Page from scratch.

Let me know. thank you

Hi Alex,

yes, exactly, that’s the case :slight_smile: