Shapely Demo Content - Will not install - Creates an admin.php?


New wordpress installation - But when I run the Wordpress importer it generates an admin.php

The following is contained within the file.

All said plugins have been activated etc

Any ideas?

Thank you!

<title>200 OK</title>
<p>The server is temporarily unable to service your
request due to maintenance downtime or capacity
problems. Please try again later.</p>

any ideas?

Hi @martinjd,

I hope you are well today and thank you for your question.

Could you please try using temporary any default WordPress theme like Twenty Sixteen and then import the content?

Also could you please try Increasing memory allocated to PHP using the information provided on the following pages?

See the related discussions below also

Best Regards,

Fixed! - Thank you sir!

You are most welcome here :slight_smile:

I am also having trouble installing the demo content. I have increased the PHP Memory to 256m in wp-config and tried to import the content using the 2016 theme, but still get this error message:

“Sorry, there has been an error.
File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.”

I don’t know where to find the php.ini to try to increase the post_max_size - or how to do that.

Any help you can give is appreciated.

@jkriggs To help us keep support thread separates could you please create your own thread for your question here instead of replying on others thread as it makes the thread messy and hard to read.

If you want to you can also add reference of this thread in your newly created thread.

We would be more than happy to help you on your new thread.

I posted a new thread.

I am having the exact same problem as @martinjd so I thought this was where to post my question.

Yes but this topic is resolved. We will reply on your new topic.