Shortcodes displaying in excerpts

I inserted mp4 video via WP video shortcode. The shortcode is displaying in post excerpt. How can I disable that?
Thanks in advance
Best regards

Hello ,

I hope you are doing well today.

You can add an excerpt to replace this one by going to “Screen Options” on the upper right then enable “Excerpts”, return to the editor and add the excerpt text.

Best Regards,

thanks for a fast reply.
I already tried that but the excerpt text entered there won’t display.

I think that the problem is in this part of code in public_html/wp-content/themes/newspaper-x/template-parts/content.php but I don’t know what to do to strip the shortcodes or enable excerpt text written in Editor.

		' . wp_trim_words( wp_kses_post( get_the_content( esc_html__( 'Read More', 'newspaper-x' ) ) ), 35 ) . '';
    <!-- .entry-content -->


In this case, edit the post and some text above the video then add a read more tag below the text and above the video. We don’t want to mess with the code if we don’t have to.

This guide will hep you:

Best Regards,