Shortcodes not working in Shapely widgets

Hello,

I’ve noticed for some time that shortcodes aren’t working in Shapely widgets. I have to put them into TEXT fields, rather than the great Shapely PARALLAX widgets. They used to work prior to the big update to the theme. Can someone help? It would be great functionality to have again.

http://catskillpines.com/pines/staging/2761/#shapely_home_parallax-23

Thanks,
Jinhi

Here’s another example of shortcode not working:

http://catskillpines.com/pines/staging/2761/#shapely_home_parallax-11

Thanks in advance,
Jinhi

And, finally, here’s another example (under HOURS):

http://catskillpines.com/pines/staging/2761/#shapely_home_parallax-13

So, in all three examples, the coding shows up instead of it rendering as they should.

Please help. I’m hoping that one solution will help with all three examples.

Best,
Jinhi

Hi,

All three links shows the “Coming Soon” page, can you disable the plugin to see the issue?

Let us know,

Thanks,
laranz.

Hi @laranz,

Sorry for that. I’ve created a new user for you.

user: laranz
PASSWORD: LpE9Lo3EmpuhUOF5&s4aXo5J

And here’s the URL:

http://catskillpines.com/pines/staging/2761/

Let me know if you need anything else.

Best,
Jinhi

@laranz

Just making sure you saw the login credentials above? Thanks so much,

Jinhi

Hi,

Yes, but it says invalid username, can you confirm?

Let us know,

Thanks,
laranz.

@laranz,

Sorry for the mix-up, can you try again with these credentials?

user: laranz
password: foyQ%jMILh#M8usH%QE)5%Qx

url: http://catskillpines.com/pines/staging/2761/

Thanks,
Jinhi

@laranz - just checking in on this ticket? Were you able to log on?

Jinhi

@laranz. Checking in on this ticket again. Can you let me know what the status is?

Best,
Jinhi

Hi @laranz or anyone else,

Looks like wordpress changed something in the backend, and removed the stager area. So the user/login above doesn’t work. I’ve created another stager area below with different login credentials–I’ll add that info in another private reply:

Same problem with short codes not working. One is using mailchimp shortcode, and the other two are using the Opening Hours plugin. Please help! Currently, just the coding itself is showing up. I’ve attached a screengrab.

Here are the login credentials for the site above.

http://catskillpines.com/pines/StagerPines/
USER: laranz
PASSWORD: [email protected]

Hi there,
Thanks for keeping in touch with us.

Kindly disable all of your third-party plugins and see if this issue still exists.

If it resolves the issue I am going to then ask you to activate the disabled plugins one by one and test the page to see if we can isolate the conflicting plugin if that is the case.

If you’re still having this issue, I’m going to ask that you kindly report the issue as a bug at the link below:

Best Regards,
Support