Showing Error after updating wordpress version, plugins and theme

Hi Movin
Pls check and fix the issue
i just updated the wordpress version
all the plugins
and sparkling theme
now the url shows this :-

PHP Fatal error: Call to undefined function of_get_option() in G:\PleskVhosts\petalsayurveda.com\httpdocs\wp-content\plugins\colorlib-plugin-67\colorlib-plugin.php on line 12

Url is

kindly login and pls fix the issue

Hi Movin
Pls check and fix the issue
i just updated the wordpress version
all the plugins
and sparkling theme
now the url shows this :-

PHP Fatal error: Call to undefined function of_get_option() in G:\PleskVhosts\petalsayurveda.com\httpdocs\wp-content\plugins\colorlib-plugin-67\colorlib-plugin.php on line 12

Url is

kindly login and pls fix the issue

Hi Movin
Pls check and fix the issue
i just updated the wordpress version
all the plugins
and sparkling theme
now the url shows this :-

PHP Fatal error: Call to undefined function of_get_option() in G:\PleskVhosts\petalsayurveda.com\httpdocs\wp-content\plugins\colorlib-plugin-67\colorlib-plugin.php on line 12

Url is

username = rajeshchugh
password = [email protected]

kindly login and pls fix the issue

Hi @rajeshchugh,

Sorry to hear of the problem you are having.

I visited and logged in to your shared site but didn’t see the error anywhere on it.

Please advise.

Best Regards,
Movin

Hi Movin
thanks for your revert

yesterday i update the wordpress version and all plugins and it was showing error

entire website messed up

check here

neither i am able to upload the sparlking parent theme its showing php fatal error
also i deleted the colorlib plugin associated with the posts as slider

thanks

kindly login and check there is error with the sparkling parent theme may be

these error or messed up due to this previous concern

https://colorlibsupport.com/t/slider-images-do-not-want-to-show-as-posts/

kindly login and check what is the problem

user name - rajeshchugh
password - [email protected]

I logged in to your site and saw the sparkling theme was broken so tried to reinstall it but got the error message as shown in the attached screenshot. It seems the error message is displayed by IIS web server so please contact your web host regarding this to resolve it and then install latest version of Sparkling theme on your site.