Sidebar in wrong place in Chrome

I just noticed that the sidebar which shows up on the side in Firefox is suddenly showing up at the bottom of my blog pages in Chrome. This seems to be a new issue. Was there a change in the most recent update that caused this? Can you fix it so it is actually on the side in all web browsers?

Hi @arwene,

Sorry to hear of the problem you are having.

I have tested it on my test site using Chrome browser and it’s working fine for me using latest version of Unite theme.

Could you please share me the page URL from your site where it’s not displaying correctly so that i can troubleshoot it?

Kind Regards,

Thanks, I didn’t realize you responded to me as I am not receiving any notifications. My site is and when I open that in Chrome all my sidebar stuff is at the bottom of the page.

Thanks, I didn’t realize you responded to me as I am not receiving any notifications.

You should make sure that you have selected the option “Notify me of follow-up replies via email” when replying to the topic as shown in the attached screenshot. Also check your email SPAM folder if the notification email somehow goes there.

I visited your site using chrome browser and the sidebar is displaying fine for me on the blog page as shown in the attached second screenshot.

Which chrome browser version are you using?

Please try clearing your browser cache and make sure you are using latest version of browser.

Best Regards,

Yes I know how to select the notify me box, and I did select it, and I still have not seen any emails from you. I have searched my junk and trash as well, but no sign.
Anyway, I literally have made no changes to my Chrome since I last wrote to you; however, suddenly now the sidebar has returned to the correct location. I hope it stays that way. Thanks.

Awesome great to see it’s also working for you now.

Please advise if you have more questions.

Have a fantastic day!